Mercado Libre´s notifications issues in Brasil
Incident Report for Real Trends
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 01, 2019 - 18:29 GMT-03:00
Identified
Mercado Libre is experiencing technical issues in Brasil. We have reported it and they are investigating it.
Posted 12 days ago. Oct 01, 2019 - 10:16 GMT-03:00
This incident affected: Real Trends - Questions, Real Trends - Messaging & Automessaging, Real Trends - Orders, and Real Trends - Lister.