Mercado Libre's labels issue
Incident Report for Real Trends
Resolved
Oh yeah! Everything is back to normal.
Posted Mar 06, 2019 - 16:02 GMT-03:00
Monitoring
Mercado Libre has resolved the issue on our end but it may take another few hours for everything to return to normal. Thanks for being so patient.
Posted Mar 06, 2019 - 15:00 GMT-03:00
Identified
Mercado Libre is experiencing technical issues with label printing. We have reported it and they are investigating it.
Posted Mar 06, 2019 - 12:19 GMT-03:00
This incident affected: Mercado Libre API.