Mercado Libre´s Login issues
Incident Report for Real Trends
Resolved
Oh yeah! Everything is back to normal.
Posted Mar 06, 2019 - 20:32 GMT-03:00
Identified
Mercado Libre is experiencing technical issues. We have reported it and they are investigating it.
Posted Mar 06, 2019 - 17:53 GMT-03:00
This incident affected: Mercado Libre API.