Intermittent reachability/routing issues in Argentina, Brazil and Mexico
Incident Report for Real Trends
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jul 02, 2019 - 12:14 GMT-03:00
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted Jul 02, 2019 - 11:32 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2019 - 11:32 GMT-03:00
Identified
Network performance issues at CloudFlare are causing degraded performance or outages on all regions, affecting customers using CloudFlare.
Posted Jul 02, 2019 - 11:05 GMT-03:00
This incident affected: Real Trends Website, Real Trends Platform, Real Trends Mobile App, Real Trends - Questions, Real Trends - Messaging & Automessaging, Real Trends - Orders, Real Trends - Lister, Real Trends - Competition, Real Trends - Market, and Mercado Libre API.