Messages issues
Incident Report for Real Trends
Resolved
We are back! All messages are up & running.
Posted Jun 05, 2019 - 17:57 GMT-03:00
Identified
Oops! We are experiencing issues with certain features on our messages services. Our engineering team is working on a solution and we hope to have the problem resolved as soon as possible.
Posted Jun 05, 2019 - 09:21 GMT-03:00
This incident affected: Real Trends - Messaging & Automessaging.