Maintenance tasks in Mexico πŸ‡²πŸ‡½
Incident Report for Real Trends
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 11:38 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 08:47 GMT-03:00
Identified
We are currently doing some maintenance tasks in Mexico.
Posted Oct 06, 2021 - 08:22 GMT-03:00
This incident affected: Real Trends Platform, Real Trends Mobile App, Real Trends - Questions, Real Trends - Messaging & Automessaging, Real Trends - Orders, Real Trends - Lister, Real Trends - Competition, and Real Trends - Market.