Technical issues with Multicuenta > Argentina
Incident Report for Real Trends
Resolved
We are back! Issues have been solved.
Posted Oct 11, 2018 - 14:55 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Oct 11, 2018 - 14:54 GMT-03:00
Monitoring
We have resolved the issue on our end but it may take another few hours for everything to return to normal. Thanks for being so patient.
Posted Oct 11, 2018 - 13:53 GMT-03:00
Investigating
We are experiencing issues with Multicuenta. Our engineering team is working on a solution and we hope to have the problem resolved as soon as possible.
Posted Oct 11, 2018 - 11:37 GMT-03:00
This incident affected: Real Trends Website, Real Trends Platform, Real Trends Mobile App, Real Trends - Questions, and Real Trends - Orders.