Mercado Libre´s messaging issues
Incident Report for Real Trends
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 18:29 GMT-03:00
Investigating
Mercado Libre is having problems with messages notifications. We have reported it and they are investigating the issue.
Posted Nov 08, 2019 - 13:57 GMT-03:00
This incident affected: Real Trends - Messaging & Automessaging and Mercado Libre API.