Intermittent reachability/routing issues in Argentina, Brazil and Mexico
Incident Report for Real Trends
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 10:57 GMT-03:00
Monitoring
We've made changes in our DNS configuration to temporarily by pass this massive outage. Nevertheless, we're still monitoring the situation.
Posted Jun 24, 2019 - 08:24 GMT-03:00
Identified
Network performance issues at CloudFlare are causing degraded performance or outages on all regions, affecting customers using CloudFlare.

The incident was acknowledged by CloudFlare; you can follow along for updates here: https://www.cloudflarestatus.com/incidents/46z55mdhg0t5
Posted Jun 24, 2019 - 08:14 GMT-03:00
This incident affected: Real Trends Website, Real Trends Platform, Real Trends Mobile App, Real Trends - Questions, Real Trends - Messaging & Automessaging, Real Trends - Orders, Real Trends - Lister, Real Trends - Competition, Real Trends - Market, and Mercado Libre API.