Delayed sales and questions in Argentina
Incident Report for Real Trends
Resolved
This incident has been resolved.
Posted May 08, 2019 - 23:34 GMT-03:00
Identified
We've identified the problem and we're working on a solution.
Posted May 08, 2019 - 21:54 GMT-03:00
This incident affected: Real Trends Platform, Real Trends Mobile App, Real Trends - Questions, Real Trends - Orders, and Mercado Libre API.