Mercado Libre´s Technical issues
Incident Report for Real Trends
Resolved
We are back! Issues have been solved.
Posted Nov 30, 2021 - 16:56 GMT-03:00
Monitoring
Mercado Libre has resolved the issue on our end but it may take another few hours for everything to return to normal, we'll be monitoring it. Thanks for being so patient.
Posted Nov 29, 2021 - 17:58 GMT-03:00
Identified
Mercado Libre is experiencing technical issues that are affecting our platform. We have already reported it and they are investigating it.
Posted Nov 29, 2021 - 15:09 GMT-03:00
This incident affected: Real Trends Website, Real Trends Platform, Real Trends Mobile App, Real Trends - Questions, Real Trends - Messaging & Automessaging, Real Trends - Orders, Real Trends - Lister, Real Trends - Competition, Real Trends - Market, and Mercado Libre API.