Issues with badges and notifications in Argentina
Incident Report for Real Trends
Resolved
Oh yeah! All notifications are up & running.
Posted Apr 16, 2019 - 16:43 GMT-03:00
Investigating
We are experiencing issues with questions and sales notifications in Argentina.
Our engineering team is working on a solution and we hope to have the problem resolved as soon as possible.
Posted Apr 15, 2019 - 12:18 GMT-03:00
This incident affected: Real Trends Platform.