Problema en el envío de los archivos del Publicador Masivo en Argentina, México y Brasil | Problema no envío dos arquivos do Publicador Massivo
Incident Report for Real Trends
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 09:31 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 08, 2023 - 14:55 GMT-03:00
This incident affected: Real Trends - Lister.