Technical issues
Incident Report for Real Trends
Resolved
We are back! All messages and orders are up & running.
Posted Sep 16, 2019 - 09:13 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2019 - 18:37 GMT-03:00
Investigating
We are experiencing issues with orders in our platform. Our engineering team is working on a solution and we hope to have the problem resolved as soon as possible.
Posted Sep 14, 2019 - 18:36 GMT-03:00
This incident affected: Real Trends - Messaging & Automessaging and Real Trends - Orders.