Technical Issues in Argentina
Incident Report for Real Trends
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 02, 2019 - 14:34 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Oct 02, 2019 - 11:13 GMT-03:00
Investigating
We are currently investigating this issue.
Posted 12 days ago. Oct 01, 2019 - 18:30 GMT-03:00
This incident affected: Real Trends Platform, Real Trends - Questions, Real Trends - Messaging & Automessaging, Real Trends - Orders, and Mercado Libre API.