Notifications issues - Argentina
Incident Report for Real Trends
Resolved
Oh yeah! Everything is back to normal.
Posted Apr 05, 2019 - 16:17 GMT-03:00
Investigating
We are experiencing issues with mobile and browser notifications. Our engineering team is working on a solution and we hope to have the problem resolved as soon as possible.
Posted Apr 05, 2019 - 10:37 GMT-03:00
This incident affected: Real Trends Platform and Real Trends Mobile App.