Technical issues
Incident Report for Real Trends
Resolved
We are back! Issues have been solved.
Posted Mar 22, 2020 - 23:46 GMT-03:00
Monitoring
We have resolved the issue on our end but it may take another few hours for everything to return to normal. Thanks for being so patient.
Posted Mar 22, 2020 - 22:35 GMT-03:00
Identified
Our engineers are still working on it. We are keeping you updated. Thanks for being so patient.
Posted Mar 22, 2020 - 14:46 GMT-03:00
Investigating
We are experiencing issues with Mexico services. Our engineering team is working on a solution and we hope to have the problem resolved as soon as possible.
Posted Mar 22, 2020 - 11:21 GMT-03:00
This incident affected: Real Trends Platform.